Insert table #

  • Click menu “draw/table” to insert new table
  • Check the table style
  • Specify insert point
  • Edit the table content
  • Save to the drawing
Default table style

Edit table text #

  • Click menu ” Editor/Edit table”
  • Specify the table to edit
click the text to edit

Extract table #

For real table object, you can just double click the table to extract.
• Step1, Double click the table object in the drawing.
• Step2, Check and edit the value in the table.
• Step3, Save to csv file.

Check table and save to csv


For regular line/text formatted table, you may choose “Tools/extract table/Select table to extract”, and then framed select the table area to extract.

For special formatted table, our advanced feature also can extract, any kind of table templates that is preliminary defined in your company can be customized and batch extracted in .xls files, import to database .etc.


Please note, this is the advanced feature, if you need that, please kindly contact us for more details: info@autodwg.com

Edit text format in the table #

You may just click menu “Editor/Edit text” and then choose the table text to edit.

Change row/column size #

Click “Editor/edit table”, and then click the row/column separator to change

Scroll to Top